Jump to content

bblewitt

Members
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0

About bblewitt

  • Rank
    Bronze Warrior

Recent Profile Visitors

108 profile views
  1. Might look good, I might check this out.
  2. This looks really nice to check it out.
  3. This might be good for me to learn a different style.
  4. Looks amazing, very nice job Looks amazing, very nice job.
  5. Looks very cool and might be the thing that I am looking for. Thanks for the post.
  6. Gone through the code and changed the teleport location coords and it does not happen so it is not the teleport method but the location. The city that the three minigames are located (Fight pits, Inferno and Fight Caves) is triggering the fight caves instance when your not in one.
  7. The file name is server1.properties but I will remove the 1 and see if it works. Nope, still the same and I took away the configuration.world part and make it a single string and changed the names but still the same error.
  8. hopefully this is what I am looking for but only time will tell.
  9. I think this is what I need but not sure but will look at it.
  10. [01/11/2021 12:29:12 PM]: Loading server settings... [01/11/2021 12:29:12 PM]: Failed to load server settings! java.io.FileNotFoundException: server1.properties (The system cannot find the file specified) at java.io.FileInputStream.open0(Native Method) at java.io.FileInputStream.open(FileInputStream.java:195) at java.io.FileInputStream.<init>(FileInputStream.java:138) at java.io.FileInputStream.<init>(FileInputStream.java:93) at io.ruin.GameServer.main(GameServer.java:93) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.i
  11. I am using the Uthina source and client and when I go to the fight caves/fight pit/inferno it triggers the instance code when not in an instance and when I try and teleport away it teleports be back to a location that is not where I wanted to go and it just loops in the same area. If anyone can help me out that would be most appreciated
  12. Hello, idk if I have missed something or not but fresh eyes is always helpful when trying to work out something. it seams to be an issue with or without the cache installed manually. java.lang.NumberFormatException "For input string "<!DOCTYPE html> <html class="maestro" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <script nonce="PgFfjO0UC+WycQRkdW2">"" java.base/jdk.internal.math.FloatingDecimal.readJavaFormatString(FloatingDecimal.java:2054) java.base/jdk.internal.math.FloatingDecimal.parseDouble(FloatingDecimal.java:110) java.base/java.l
×
×
  • Create New...