Jump to content
Thrallix

Aggroth V4 Release

Recommended Posts

This is an old project from 2014 i think, but it had a very active playerbase of 200-400 members.
I've released it in 2014, but i removed the download link shortly after; I'm the creator of this project and all credits go to me and Ryan.

Download link:

Hidden Content

    Reply to this topic to see the hidden content.

 

Cache:

Hidden Content

    Reply to this topic to see the hidden content.

 

18d7c5c692503fa26864453c643782e1.png

8fa3f9257e1eaeab7bfe10c95b7a0343.gif

365f637bacb44641a71ddec706235adf.gif

5c7b6cc6f7a6259bd8269e0345c3abe1.png

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

good release, used aggroth v3 as my first project (gravityscape) :P

 

Share this post


Link to post
Share on other sites

there is no cache>?

Share this post


Link to post
Share on other sites

Nice one but does this not have dupes and that?

Share this post


Link to post
Share on other sites
40 minutes ago, Sanity said:

Nice one but does this not have dupes and that?

im sure there is but not so many as v3 had.

v3 had like total 8 dupes and tons of game breaking bugs , yet its good base to work on (at least v3 was good one) :D

  • Like 1

Share this post


Link to post
Share on other sites

Cache link has been updated 

Share this post


Link to post
Share on other sites

Sorry, the cache has been added; There aren't any dupes that i know of, but no guarantees.
I suggest you give the entire client/server a good checkup before using.

Share this post


Link to post
Share on other sites

More than decent, Thanks for the release man (:

Share this post


Link to post
Share on other sites

Does anyone know how to fix the 2000+ errors i'm getting?

Share this post


Link to post
Share on other sites
18 minutes ago, Slatum said:

Does anyone know how to fix the 2000+ errors i'm getting?

I think i left a small antileech, in the server class add a ; somewhere, there might be one bracket missing or something, i don't remember.

Share this post


Link to post
Share on other sites
12 minutes ago, Thrallix said:

I think i left a small antileech, in the server class add a ; somewhere, there might be one bracket missing or something, i don't remember.

Omg we live in 2017..... IDE does that for you for heaven sake..

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, Thrallix said:

I think i left a small antileech, in the server class add a ; somewhere, there might be one bracket missing or something, i don't remember.

 

23 hours ago, ratekas99 said:

Omg we live in 2017..... IDE does that for you for heaven sake..

 

It seems like a build path problem or a folder problem..

Share this post


Link to post
Share on other sites

Try using an older jdk version.

Share this post


Link to post
Share on other sites

has a few issues but if someone could fix and re-uploaded would be nice.

Share this post


Link to post
Share on other sites

Looks like it wouldve been good, but im not a fan of the mixing of rs3 and osrs.

Share this post


Link to post
Share on other sites

thank you buddy.

Share this post


Link to post
Share on other sites

Thanks other dad.

 

Share this post


Link to post
Share on other sites

:0

Share this post


Link to post
Share on other sites

thanks

Share this post


Link to post
Share on other sites

tnx for this

Share this post


Link to post
Share on other sites

hope its good! great job

Share this post


Link to post
Share on other sites

Getting my hands on this because I'm starting to create my own server soon, thanks op.

Share this post


Link to post
Share on other sites

thanks

Share this post


Link to post
Share on other sites

thanks

Share this post


Link to post
Share on other sites

ty

Share this post


Link to post
Share on other sites

×
×
  • Create New...